Return - Entire thread - Last 10 posts

【Debian Linux Help】 Unable to correct problems, you have held broken packages (6)


1 Name: 4n0n4ym0u5 h4xx0r : 2019-10-08 22:04 ID:QNjBuzYl

I was uninstalling wine and then it started uninstalling a bunch of important packages. Now i can't download gnome again. I NEED GEDIT.

Also i don't NEED the gnome DE as i am using XFCE. i just need gedit because i can't find any other text editor that supports saving in shift_jis...

Entire post...

2 Name: 4n0n4ym0u5 h4xx0r : 2019-10-10 00:58 ID:Heaven

 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄」
―――――――――――――‐┬┘
                        |
       ____.____    | .__  Install Linux
Entire post...

3 Name: 4n0n4ym0u5 h4xx0r : 2019-10-31 14:32 ID:Heaven

>>2
dye

4 Name: 4n0n4ym0u5 h4xx0r : 2019-12-01 04:19 ID:jQPo5IDx

>>1
open terminal and enter:
$ sudo su
# apt install gedit

5 Name: 1-san : 2019-12-24 23:15 ID:Heaven

>>4
it didn't work because i couldn't install anything because every single package related to gnome had a broken package (´・ω・`)
i reinstalled debian anyways, don't age this thread anymore kudasai

Entire post...

6 Name: 4n0n4ym0u5 h4xx0r : 2019-12-29 21:55 ID:Heaven

>>5
Reinstall W̶i̶n̶d̶o̶w̶s̶  Linux, problem solved